Jump to content

Sebastian Daza

Member
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    2

Sebastian Daza last won the day on March 16 2015

Sebastian Daza had the most liked content!

About Sebastian Daza

  • Rank
    Member

Recent Profile Visitors

668 profile views
  1. Hello, Tokenizer is not working with High Sierra. [2018-06-22 08:08:20][ERROR: input.scriptfilter] Code 1: /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- alfred (LoadError) from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require' from ./feedback.rb:5:in `<main>' Any suggestions on how to fix it? Thank you!
  2. Hello, I want to create a simple folder action: 1. I select a folder 2. cd that path 3. run a command I have problems with paths with spaces. This doesn't work: cd {query} ls Any ideas on how to get a right path when it has spaces. Thanks!
  3. I just used edu.uo.texshop.tex, and now it is working, thanks!
  4. I get this using the Alfred Metadata tool: Internal File Metadata ====================== Display Name: ODDv1.tex Alt Names: File Type: edu.uo.texshop.tex Comments: Keywords: Last Used: 2016-11-13 21:09:37 +0000 Raw mdls File Metadata ====================== _kMDItemOwnerUserID = 501 kMDItemAuthors = ( "Sebastian Daza" ) kMDItemContentCreationDate = 2012-09-10 22:14:33 +0000 kMDItemContentModificationDate = 2015-05-12 13:24:56 +0000 kMDItemContentType = "edu.uo.texshop.t
  5. Hello, I want to create a basic workflow (I am a beginner): 1. Select a folder, and run "make" 2. To show as output if the command worked (e.g., there is a makefile in the folder), otherwise to say that the folder didn't have any make file. So, I have a file action (in this case a folder), and then a script (/bin/bash) with: cd "{query}" make But, nothing happens. Any ideas and suggestions on how to do this? Thanks so much! ![](https://dl.dropboxusercontent.com/u/18116710/Screenshots/Screenshot_2016-09-16_08.36.3.png)
  6. Hello, I am trying to filter latex files (.tex) using Alfred 3, but it doesn't work: Any ideas on how to solve it? Thanks.
  7. Hello, This workflow isn't working for me. I only get "updating from packal", if I force updating I get this: Starting debug for 'Packal Search' [2016-06-02 08:21:51][ERROR: action.script] 08:21:51 workflow.py:1972 DEBUG Workflow version : 1.3.0 08:21:51 packal.py:152 DEBUG 0 workflows in cache 08:21:51 packal.py:369 DEBUG Updating workflow lists... 08:21:51 packal.py:374 DEBUG update command : [u'/usr/bin/python', u'/Users/sdaza/Dropbox/Alfred/Alfred.alfredpreferences/workflows/user.workflow.9959172E-AD73-46A8-9A1F-997F0B53877C/update_workflows.py'] 08:21:51 background.py:1
  8. Hello, I get this error when I try to update packages (Alfred 3). Any ideas about what the problem could be? Starting debug for 'Packal Updater' [2016-06-02 08:09:02][ERROR: input.scriptfilter] JSON error: JSON text did not start with array or object and option to allow fragments not set. in JSON: Warning: simplexml_load_file(): ../user.workflow.D56D8375-D054-4975-BEEB-35F2134FB4DD/packal/package.xml:3: parser error : xmlParseEntityRef: no name in /Users/sdaza/Dropbox/Alfred/Alfred.alfredpreferences/workflows/user.workflow.0D9B6CF9-3CA9-41B1-8984-4B08D4AA14EB/script.php on line 156 Warni
  9. Thanks, Carlos. It was a problem related to Spotlight
  10. It is weird, now it is working, but I don't get the last archive I downloaded. I am using Yosemite (version with the last updates) and I have re-installed rec items several times. No bug messages.
  11. I have a problem with version 4.1 and Yosemite. When I am looking for recent downloads, the script doesn't show anything. This only happens with recent downloads. This is the process that keeps running without any result: osascript -e run script "cat_recent.scpt" with parameters {"||downloads"} Thanks!
  12. Solved! It had to do with my configuration for file action on Alfred (tab, not the right arrow).
  13. Hello, The auto-complete with the tab doesn't work. I am using the v2 beta workflow and Yosemite. My email client is chrome-gmail. Any ideas about what is wrong? Thanks!
×
×
  • Create New...