Carlos-Sz

Member
  • Content count

    908
  • Joined

  • Last visited

  • Days Won

    54

Carlos-Sz last won the day on January 31

Carlos-Sz had the most liked content!

4 Followers

About Carlos-Sz

  • Rank
    Community Hero

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,144 profile views
  1. Thank you for your feedback. I've been busy lately but eventually I'll try to fix it.
  2. Evernote 6.10: make sure to download from Evernote site (not from AppStore) and if the workflow is not working try to uninstall if from Alfred preferences then download the latest version of the workflow and install it again. Evernote 6.11 beta: I'll have to wait a final version
  3. Evernote beta? Unless a new version breaks AppleScript commands it shouldn't be a problem.
  4. The workflow depends on Spotlight. Maybe something related to it. Thank you for your feedback.
  5. The workflow requires Evernote from evernote.com running. Note that it is no compatible with Evernote from Apple Store.
  6. It's not possible because Finder does not have an AppleScript command for that. I have made a test with the current version for Alfred 3 (4.2) and it seems to be working fine. I'll make more tests but note that the workflow depends on Spotlight and, sometimes, it may be a good idea to delete the workflow and install it again. Note, however, that you will lose your customization. Finally, make sure to update Alfred 3 and use version 4.2 of the workflow. There is not easy way to do that. I'd have to change some scripts.
  7. You have to select a note to append, that's why the second step. It searches by title.
  8. I have tested with a jpg from Safari and it worked. It seems the image, for some reason, caused the error. Can you please test with another image? You could also send me the image or link so I can make some tests here. Thank you again for your feedback. I have updated the link. Here it is: Evernote workflow for Alfred 2