Jump to content

Find files recently changed (similar to Trickster functionality)

Recommended Posts

  • 1 month later...

Strangely is stopped working for me after a few weeks of great usage. Now I input the keyword and it jumps to fallback results. I tried to re-install the workflow and restart the mac and, alas, the problem is still there. I cannot imagine what can be causing this. Any ideas?

Link to comment
  • 5 years later...
  • 2 years later...

I see this is now 8 years old but it's one of my fav Alfred workflow. I'm getting this when trying to run it: "Unable to run task Reason: launch path not accessible: /usr/bin/php. "Check that the selected language exists on your system. 


php -v gives

"PHP 8.0.10 (cli) (built: Aug 26 2021 15:36:17) ( NTS )"


and  which php



I'm on Big Sur 11.6. I tried tinkering with paths but to no avail. Please help, thanks.

Link to comment
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...