Jump to content

Cicilia

Member
  • Content Count

    15
  • Joined

  • Last visited

  1. Broken since MacOS 10.15 [2019-11-04 18:25:58][ERROR: input.scriptfilter] JSON error: JSON text did not start with array or object and option to allow fragments not set. in JSON: Warning: count(): Parameter must be an array or an object that implements Countable in /Users/admin/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.F7B9DF00-8BBF-476D-9CE9-F48949CF0AC7/e4WorkflowApp.php on line 51 <?xml version="1.0"?> <items><item uid="htpasswd" arg="MTEWszYnI5ilw" valid="true"><title>htpasswd: MTEWszYnI5ilw</title><icon>icon.png</icon></item></items>
  2. Not working anymore under MacOS 10.15. Issue is the file "cliclick", cant verify from MacOS.
  3. Thanks for the script, it makes my daily work easier again. What exactly is the difference between "md" and "mt"?
  4. Update? macos 10.12.2 cyberduck 5.2.2 //edit In the workflow is one file with the name "cyberduck_settings_folder.txt". The content ist wrong for newer versions. new: /Users/${username}/Library/Group Containers/G69SCX94XU.duck/Library/Application Support/duck/ But in the debugging mode appears the following: [2017-01-05 16:35:57][STDERR: input.scriptfilter] Traceback (most recent call last): File "cyberduck.py", line 71, in <module> handler.push() File "/Users/admin/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.317F46FB-930F-440B-A6A9-8B281C2C07F0/Alfred.py", line 118, in push print self.to_xml(max_results) UnicodeEncodeError: 'ascii' codec can't encode character u'\xdc' in position 3189: ordinal not in range(128)
  5. not work anymore. macos 10.12.2 filezilla 3.23.0.2 //edit found another version here: https://github.com/zenorocha/alfred-workflows/raw/v1.7.9/filezilla/filezilla.alfredworkflow but only works when the entries in the sitemanger not sorted in folders. perhaps someone can fix this?
  6. Ok, I solved the problem. In the first post an old version is linked. The latest version can be found at: https://github.com/jason0x43/alfred-toggl/releases Can't log in (with both, login/token). Below the debugcode. I hope you can help.
  7. i think it is a usability problem. when type "vm" and select some entry and hit "enter" nothing happen. but when type "vm" and the full name from the vm then appears a list of actions (start, stop,...), select start and it works.
  8. works! thx info: both links in the first post broken.
  9. thanks for the work, unfortunately it still does not work properly. install and type ftp close, and reopen E, [2014-01-31 14:54:42 #1060] ERROR -- com.tumblr.ramiroaraujo.alfred-transmit-workflow: A fatal error has occurred. You may seek help in the Alfred supporting site, forum or raise an issue in the bug tracking site. #<Encoding::InvalidByteSequenceError: "\xC3" on US-ASCII> /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/bundle/ruby/2.0.0/gems/json-1.8.1/lib/json/common.rb:155:in `encode' /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/bundle/ruby/2.0.0/gems/json-1.8.1/lib/json/common.rb:155:in `initialize' /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/bundle/ruby/2.0.0/gems/json-1.8.1/lib/json/common.rb:155:in `new' /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/bundle/ruby/2.0.0/gems/json-1.8.1/lib/json/common.rb:155:in `parse' /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/transmit.rb:31:in `search' ./feedback.rb:37:in `block in <main>' /Users/admin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.B76AF72A-9906-474C-A7FD-CF5166BBEFEE/bundle/ruby/2.0.0/gems/alfred-workflow-2.0.5/lib/alfred.rb:82:in `with_friendly_error' ./feedback.rb:13:in `<main>' "Rebuild Transmit Favorites cache" does not solve the problem. :/
  10. @ramiro oxs 10.9.1, transmit 4.4.5. i prepare a xml file and send it later to you.
×
×
  • Create New...