Jump to content

idea4IT

Member
  • Content Count

    105
  • Joined

  • Last visited

  • Days Won

    16

idea4IT last won the day on July 12 2017

idea4IT had the most liked content!

1 Follower

About idea4IT

  • Rank
    Member

Contact Methods

  • Twitter
    http://www.twitter.com/fniephaus

Recent Profile Visitors

971 profile views
  1. Fortunately, Pocket seems to be handle URLs as unique, so you can't add the same URL twice. That solves the problem!
  2. I need to keep track of the corresponding ID. In this specific case, two IDs can have the same URL, so that'd be ambiguous. Mh, let me try to think about something
  3. Oh nice! I didn't know about this. Is there any way to have more than just the URL as arg while being able to do the Quicklook? Or is there a way to define arguments depending on the current modifier?
  4. Have you tried copying a link and then hitting CTRL+L?
  5. What do you mean by a "Preview"? A text version of the link? Unfortunately, Alfred Workflows can't really render HTML Previews or something like that. You could extend the workflow with a text preview, but since it would only be possible to show a few words, I doubt that it'd be very useful. Any other ideas?
  6. Hi Chris, Please upgrade to the new v1.4 and let me know if the issue persists: https://github.com/fniephaus/alfred-vmcontrol/releases/tag/v1.4 I will push another update soon...
  7. Thanks for reporting this. I'll have a look into this as soon as I can!
  8. Thanks, Eric. I think I was able to track down the problem! Here's a new version that should fix it: https://github.com/fniephaus/alfred-gmail/releases/tag/v1.2 The workflow saves the access token in your keychain, so the file is supposed to be created if it does not exist. Deleting the file will force you to re-authenticate. In v1.2 I've now added a shortcut (`wf:deauth`) for doing this.
  9. Hi Eric, Thanks for getting in touch. Could you also please delete the `com.fniephaus.gmail` entry from your keychain and then try again? Unfortunately, I can't really tell from your log what's causing your issue. What workflow, Alfred version and operating system are you using? Fabio
  10. Hi Sebastian, Thanks for the bug report. Could you please delete the `com.fniephaus.gmail` entry from your keychain and then try again?
  11. Hi scraplesh, Thanks for your feedback. The problem is that the caching format has been changed with version 4. This means that it's necessary to clear the cache when upgrading from all versions below v4.0. And exactly this should now happen automatically if you install the latest version (v4.3): https://github.com/fniephaus/alfred-pocket/releases/tag/v4.3 Can you give it a try and let me know if this has resolved your issue? Thanks, Fabio
  12. The access token is saved in your Keychain, so it's not deleted when you reset the workflow. Resetting the workflow will delete all workflow-related settings as well as the cache. Hope this helps.
  13. Are you using the latest version? Could you run "pocket wf:reset"? If the problem persists, how can I reproduce the problem?
  14. Oh yes, you're right! Thanks, I didn't know about that... I've fix it
  15. Thanks for the info, Chris! I've updated Alfred-Workflow and pushed a new release which adds support for OS X 10.6+: https://github.com/fniephaus/alfred-pocket/releases/tag/v4.1
×
×
  • Create New...