Jump to content
cameronreilly

[SOLVED] Alfred can't open Alfred preferences

Recommended Posts

I used to be able to open Alfred preferences via Alfred. But recently it's stopped working and I can't figure out why. Alfred can see the file, but it doesn't open. If I type "find" before it, it opens up the directory where the preferences file is, but I can't open the preferences from there either. I have to go to the menu bar to open it.  Any ideas?

 

Screenshot attached. 

Thanks.

 

alfred screenshot.png

Share this post


Link to post
Share on other sites

You can just use command-comma .  Doesn’t solve the underlying problem but it will get you to the destination.

Share this post


Link to post
Share on other sites
6 hours ago, cameronreilly said:

Good hack, thanks!

 

It's a default shortcut that works with pretty much every application.

Share this post


Link to post
Share on other sites
17 hours ago, cameronreilly said:

Alfred can see the file, but it doesn't open (…) Screenshot attached.

 

That’s not the correct file. Your screenshot is showing your synced preferences, not the application that calls Alfred Preferences. That one should be in /Applications/Alfred 3.app/Contents/Preferences/Alfred Preferences.app.


Open Alfred and call reload. That might fix it. If it does not, follow the troubleshooting steps.

Share this post


Link to post
Share on other sites
16 hours ago, deanishe said:

 

It's a default shortcut that works with pretty much every application.

 

Oh yeah I'm very familiar with that, use it a hundred times a day, but didn't realise it would work when the Alfred search bar is up. I guess I should have though. 

Share this post


Link to post
Share on other sites
6 hours ago, vitor said:

 

That’s not the correct file. Your screenshot is showing your synced preferences, not the application that calls Alfred Preferences. That one should be in /Applications/Alfred 3.app/Contents/Preferences/Alfred Preferences.app.


Open Alfred and call reload. That might fix it. If it does not, follow the troubleshooting steps.

 

Reload fixed it! Thanks! 

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...