egla

Just another minimalistic Theme [Light, Dark & El Capitan version] - Now with updated Fonts for El Capitan

46 posts in this topic

I tried to download the dark but Droplr says “Not Found”. Can you check the link please? Thanks.

Sorry! It should be fixed now

Share this post


Link to post
Share on other sites

Just out of interest, which style is more popular, light or dark?

 

Also, under edit 3 you said "Updated version under the same link". How did you do that? I didn't think that was possible with Droplr, unless you point the short URL to a Dropbox URL and update the file on the Dropbox end.

Edited by Subject22

Share this post


Link to post
Share on other sites

Just out of interest, which style is more popular, light or dark?

 

Also, under edit 3 you said "Updated version under the same link". How did you do that? I didn't think that was possible with Droplr, unless you point the short URL to a Dropbox URL and update the file on the Dropbox end.

 The Light version was downloaded about 25% more often. Interesting fact: Most people download both versions, so the Light version is also more downloaded by people who just download one version. 

 

With the link it was more a saying pointing to the fact that there is not another link later in my post, but you can download the new version at the same place as the old one. So it is not really the same link, more the same place in my post. English is not my native language, so I apologize if I created confusion here :D

Share this post


Link to post
Share on other sites

Looks great, however I can#t seem to get it to work. Seems like I can't get any custom themes to work. I've added them to the list of themes int he pref window (that worked flawlessly, however when I select a custom theme it just automatically uses the Light theme, changing to one of the already installed themes works flawlessly. 

Any help would be greatly appreciated,

salocin

Share this post


Link to post
Share on other sites

Looks great, however I can#t seem to get it to work. Seems like I can't get any custom themes to work. I've added them to the list of themes int he pref window (that worked flawlessly, however when I select a custom theme it just automatically uses the Light theme, changing to one of the already installed themes works flawlessly. 

Any help would be greatly appreciated,

salocin

 

Will the theme work if you make it yourself? I don't think this will help but, personally you may have moved the theme folder, just a guess.

egla likes this

Share this post


Link to post
Share on other sites

How'd you hide the subtext? I tried just changing the opacity, but then result text isnt vertically aligned. Thanks.

 

 

Hey it's fairly easy and doesn't involve any messing with the theme itself. While in the "Appearance" Menu in the Alfred settings there is an "Options" Button in the lower left corner of the window, in which you can choose to never show subtext.

 

I hope I could help you

Share this post


Link to post
Share on other sites

thanks much, love this dark theme :-) - i did change the font to "SF UI Text Light" which is much nicer in my humble opinion...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now